FlashPlayer提示地区不相容的解决办法

MMP的2144

这两天打开Chrome提示FlashPlayer与您的地区不相容,请重新安装FlashPlayer,心里突然一万个草里马,本来FlashPlayer只是一个播放工具,和版本没多大关系,和地区就更没什么关系了,不过为了一些漏洞和安全,才有了升级版本,现在FlashPlayer被国内2144接管后,更是加了地区限制,MMP。如下图:地区不一致
2144版就算是下载离线安装后,还是会出现被限制使用,虽然那个在线包没进行推广等流氓行为 但是只能下29的正式版 也难免以后会不会加料。

解决办法

离线安装方法

提供了去掉地区限制的离线安装版本。注意:一定要离线安装。

AX PP NP x86x64都去掉了地区限制
IE用AX
Chrome系用PP
Firefox或其它用NP

下载地址:点我下载

替换补丁方法

替换方法大家应该都懂 找到浏览器所调用flash的dll直接进行同名替换即可
AX版的 如果原本已经装了 直接将压缩包内的ocx进行同名替换
32位到"C:\Windows\SysWOW64\Macromed\Flash"
64位到"C:\Windows\System32\Macromed\Flash"
32位系统只需"C:\Windows\System32\Macromed\Flash"

补丁下载地址见上下载地址,在一起。
没装的先断网装好再将补丁替换到上述地址即可。


AX版并不是不用IE就不需要安装的 很多软件都可能需要调用 为了兼容性和稳定推荐安装。
考虑到QQ需求 推荐断网方法安装AX和PP版 然后进行替换 原本装过的直接同名替换即可。

提供原版安装包和破解后文件dll 自行替换。
引用自:卡饭论坛·风之咩~

------本文结束感谢阅读------
0%